Connect with us

Tipps

Ihr sieben Jahre alter Mac kann macOS Mojave nicht ausführen, also verkaufen Sie ihn vielleicht jetzt

Ihr sieben Jahre alter Mac kann macOS Mojave nicht ausführen, also verkaufen Sie ihn vielleicht jetzt

Sieben Jahre alte Macs funktionieren wahrscheinlich nicht mit macOS 10.14, Codename Mojave.

Während High Sierra die meisten Macs aus dem Jahr 2010 unterstützt, benötigt Mojave bis auf wenige Ausnahmen Hardware aus dem Jahr 2012. Hier ist die vollständige Liste der unterstützten Geräte in Fettdruck, gefolgt vom Kontext:

  • MacBook Anfang 2015 oder neuer. High Sierra unterstützte MacBooks ab 2009.
  • MacBook Air, Mitte 2012 oder neuer. High Sierra unterstützte MacBook Airs ab 2010.
  • MacBook Pro, Mitte 2012 oder neuer. High Sierra unterstützte MacBook Pros ab 2010.
  • Mac mini, Ende 2012 oder neuer. High Sierra unterstützte Mac Minis ab 2010.
  • iMac, Ende 2012 oder neuer. High Sierra unterstützte iMacs ab 2009.
  • iMac Pro (2017). Umm ja, dieses brandneue, extrem teure Modell sollte besser unterstützt werden.
  • Mac Pro, Ende 2013, sowie Modelle Mitte 2010 und Mitte 2012 mit empfohlener metallfähiger GPU. Verwirrend, richtig? High Sierra unterstützte ab 2010 alle Mac-Profis.

Ich persönlich besitze ein 2011 MacBook Pro, das immer noch hervorragend funktioniert. Das ist enttäuschend, aber letztendlich verständlich. Ich denke, ich muss es verkaufen, bevor der Preis diesen Herbst fällt.

Hier erfahren Sie, welche MacOS-Versionen zum späteren Nachschlagen noch Sicherheitsupdates erhalten. Unser Dank geht an Juli Clover bei Mac Gerüchte für das Erkennen der Liste der unterstützten Geräte gestern.

Continue Reading
Click to comment

Leave a Reply

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Tendencia